Pages (2): « First [1] 2 » Last » Post Reply  Post Thread 

Board Performance
Author Message
Trathena
accidental troublemaker
*****


Posts: 1,553
Group: Registered
Joined: Dec 2006
Status: Offline
Reputation:
Post: #1
Board Performance

I guess I'll just say the obvious. The board has been very slow for days, and now it seems to just time out, and posts are repeated when we reload.

I'm sure you already know this, but just in case you don't, I thought I'd put this out there to see if others are experiencing the same thing.

02-01-2008 06:12 PM
Send the author a private message Find all posts by this author Quote this message in a reply
SoundscapeMN
Posting Freak
*****


Posts: 1,032
Group: Registered
Joined: May 2006
Status: Offline
Reputation:
Post: #2
RE: Board Performance

yep..thanks Trathena.




http://allmediareviews.blogspot.com
http://last.fm/user/soundscapemn
02-01-2008 08:44 PM
Send the author an email Send the author a private message Find all posts by this author Quote this message in a reply
Wished For None
Ashlee
****


Posts: 689
Group: Registered
Joined: Apr 2006
Status: Offline
Reputation:
Post: #3
RE: Board Performance

For me too. I figured we crashed the board again (like we crashed the board when the Domestic Disturbance radio thing was going on)
I'm sure things will be back to normal soon.


("A")
02-02-2008 06:41 AM
Send the author a private message Visit authors website Find all posts by this author Quote this message in a reply
jlatham
Light My Way
****


Posts: 549
Group: Registered
Joined: May 2006
Status: Offline
Reputation:
Post: #4
RE: Board Performance

We as a community really need to invest in vBulletin. Time for a donation drive.


-John

05-07-2008 09:33 PM
Send the author an email Send the author a private message Find all posts by this author Quote this message in a reply
Chief
Member
***


Posts: 72
Group: Registered
Joined: Jan 2007
Status: Offline
Reputation:
Post: #5
RE: Board Performance

well i'm really glad this board is back!!!

05-07-2008 11:10 PM
Send the author a private message Find all posts by this author Quote this message in a reply
lsnowden
Unregistered


Posts: N/A
Group: N/A
Joined: N/A
Status: Unknown
Post: #6
RE: Board Performance

yeah I have missed this place, and it crashed just as the cd was released. I think Jlatham is right, its time to reach into our pockets to help

05-08-2008 05:48 AM
Quote this message in a reply
Trathena
accidental troublemaker
*****


Posts: 1,553
Group: Registered
Joined: Dec 2006
Status: Offline
Reputation:
Post: #7
RE: Board Performance

Well thank goodness. And thank you to whoever runs this place.

05-08-2008 08:48 AM
Send the author a private message Find all posts by this author Quote this message in a reply
starlit
**********
*****


Posts: 1,006
Group: Registered
Joined: May 2006
Status: Offline
Reputation:
Post: #8
RE: Board Performance

agreed!! lemme know how i can help support this! and at last, i can grab hayley's addy and send her promised signed cd insert- will get it out to ya tonight, sweetie!!

05-08-2008 10:33 AM
Send the author an email Send the author a private message Find all posts by this author Quote this message in a reply
Trathena
accidental troublemaker
*****


Posts: 1,553
Group: Registered
Joined: Dec 2006
Status: Offline
Reputation:
Post: #9
RE: Board Performance

I know of one person who can't access the board. And it's not accepting cookies, I don't think.

And is it all white for everyone else?

05-08-2008 10:54 AM
Send the author a private message Find all posts by this author Quote this message in a reply
Sinistas
Twist Towards The Pain...
***


Posts: 370
Group: Registered
Joined: May 2006
Status: Offline
Reputation:
Post: #10
RE: Board Performance

yep, all white :(


Dreaded Silence - Boston Melodic / Progressive Metal
05-08-2008 11:00 AM
Send the author an email Send the author a private message Visit authors website Find all posts by this author Quote this message in a reply
northstar80
Distant Sun
****


Posts: 538
Group: Registered
Joined: Apr 2006
Status: Offline
Reputation:
Post: #11
RE:  Board Performance

Trathena Wrote:

I know of one person who can't access the board. And it's not accepting cookies, I don't think.

And is it all white for everyone else?


Yeah--I can't view it with Firefox, possibly due to my "adblock" add-on. I can, however, view it with Internet Explorer, but it has a white border around it.

EDIT: Everything seems to be working now. I can view it properly in both browsers.

This post was last modified: 05-08-2008 08:30 PM by northstar80.

05-08-2008 03:16 PM
Send the author a private message Find all posts by this author Quote this message in a reply
razzledazzle
Member
***


Posts: 226
Group: Registered
Joined: Mar 2008
Status: Offline
Reputation:
Post: #12
RE: Board Performance

Yay, the board's working again! What an awful time for it to crash.

Does anyone else find it strange that there's no official forum on Ours.net? Thank goodness for this place! :smile2:

05-08-2008 05:50 PM
Send the author a private message Find all posts by this author Quote this message in a reply
Trathena
accidental troublemaker
*****


Posts: 1,553
Group: Registered
Joined: Dec 2006
Status: Offline
Reputation:
Post: #13
RE:   Board Performance

northstar80 Wrote:
Yeah--I can't view it with Firefox, possibly due to my "adblock" add-on. I can, however, view it with Internet Explorer, but it has a white border around it.


Oh my! Using IE, the colored background works! The hell?

05-08-2008 06:11 PM
Send the author a private message Find all posts by this author Quote this message in a reply
KillTheBand
Administrator
*******


Posts: 347
Group: Administrators
Joined: Apr 2006
Status: Offline
Reputation:
Post: #14
RE: Board Performance

I can set up my own board, I've just never been able to figure out how to create a MYSQL database

05-09-2008 03:42 PM
Send the author an email Send the author a private message Visit authors website Find all posts by this author Quote this message in a reply
Trathena
accidental troublemaker
*****


Posts: 1,553
Group: Registered
Joined: Dec 2006
Status: Offline
Reputation:
Post: #15
RE: Board Performance

The board is all white again. And when I try to post, I get this error message:


Warning: fopen(./inc/cache/killtheband/stats.php) [function.fopen]: failed to open stream: Permission denied in C:\sites\createmybb\inc\class_datacache.php on line 85

Warning: fwrite(): supplied argument is not a valid stream resource in C:\sites\createmybb\inc\class_datacache.php on line 88

Warning: fclose(): supplied argument is not a valid stream resource in C:\sites\createmybb\inc\class_datacache.php on line 89

Warning: Cannot modify header information - headers already sent by (output started at C:\sites\createmybb\inc\class_datacache.php:85) in C:\sites\createmybb\inc\functions.php on line 336

In order to force my post to go through, I just backspace, refresh, and the post is there.

09-28-2008 07:37 AM
Send the author a private message Find all posts by this author Quote this message in a reply
northstar80
Distant Sun
****


Posts: 538
Group: Registered
Joined: Apr 2006
Status: Offline
Reputation:
Post: #16
RE: Board Performance

Yep. It's all white again.

I'm viewing the page with Firefox.

If I view it with Internet Explorer, the color is fine, but it has a white border around it.

09-28-2008 08:04 AM
Send the author a private message Find all posts by this author Quote this message in a reply
idylls
i'm off duty
***


Posts: 347
Group: Registered
Joined: Jun 2008
Status: Offline
Reputation:
Post: #17
RE: Board Performance

Same here - keep getting that warning...


man you should have seen her
was beautiful like rain
to weather all the world
and stay the same
stay the same
09-28-2008 08:15 AM
Send the author a private message Find all posts by this author Quote this message in a reply
Sanzen
Senior Member
****


Posts: 517
Group: Registered
Joined: Feb 2008
Status: Offline
Reputation:
Post: #18
RE: Board Performance

I kind of wanted to set up a forum on Ours-Online, but I didn't want to because I really like this place and everyone else does too. But I guess createmybb is pretty crappy as far as reliability.

If Mike needs any help setting up a forum for this place, I think I could help in figuring it out! KTB is great. =)

This post was last modified: 09-28-2008 10:58 AM by Sanzen.

09-28-2008 10:35 AM
Send the author an email Send the author a private message Find all posts by this author Quote this message in a reply
Trathena
accidental troublemaker
*****


Posts: 1,553
Group: Registered
Joined: Dec 2006
Status: Offline
Reputation:
Post: #19
RE: Board Performance

OK, here's a weird question I have about the board.

Every once in awhile, it stops showing me when new posts are up. Does that make sense? I don't know enough about technology to explain this perfectly, but it's like the board stops accepting my cookies (sounds dirty!).

So, I'll come to the board, and the main page will show that there are new posts, but when I click on the forum, there are not "new post" icons.

And other times? It will say that I have a new PM, but I don't. This doesn't happen all of the time, but it does sometimes. Often enough that it's annoying.

Is any of this making sense? And if it is, do others notice this?

And if you know how I can fix this, will you walk me through it?

12-19-2008 07:45 PM
Send the author a private message Find all posts by this author Quote this message in a reply
Trathena
accidental troublemaker
*****


Posts: 1,553
Group: Registered
Joined: Dec 2006
Status: Offline
Reputation:
Post: #20
RE: Board Performance

OK, now?

Check this out!

So there are new posts, but the main page doesn't show them.

However! It's telling me that there is a new post in this but I know damn well there isn't. Just my post.

See? See??? Am I going mad here?

12-19-2008 07:47 PM
Send the author a private message Find all posts by this author Quote this message in a reply
Pages (2): « First [1] 2 » Last »

Post Reply  Post Thread 

View a Printable Version
Send this Thread to a Friend
Subscribe to this Thread | Add Thread to Favorites
Rate This Thread:

Forum Jump: